[virt-tools-list] [virt-manager PATCH v2 2/9] inspection: rename vmmInspection._process to _inspect_vm
Pino Toscano
ptoscano at redhat.com
Thu Feb 23 10:22:20 UTC 2017
It fits more the actual job of the function.
---
virtManager/inspection.py | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)
diff --git a/virtManager/inspection.py b/virtManager/inspection.py
index 53aa0c4..298aa47 100644
--- a/virtManager/inspection.py
+++ b/virtManager/inspection.py
@@ -149,7 +149,7 @@ class vmmInspection(vmmGObject):
# Whether success or failure, we've "seen" this VM now.
self._vmseen[vmuuid] = True
try:
- data = self._process(conn, vm)
+ data = self._inspect_vm(conn, vm)
if data:
self._set_vm_inspection_data(vm, data)
else:
@@ -160,7 +160,7 @@ class vmmInspection(vmmGObject):
except:
logging.exception("%s: exception while processing", prettyvm)
- def _process(self, conn, vm):
+ def _inspect_vm(self, conn, vm):
if re.search(r"^guestfs-", vm.get_name()):
logging.debug("ignore libvirt/guestfs temporary VM %s",
vm.get_name())
--
2.9.3
More information about the virt-tools-list
mailing list